Dicas para FCC – como estudar planilhas de cálculos?

As questões da FCC em planilhas de cálculos (Excel e Calc) são basicamente de três tipos:

  • operação prática do dia a dia
  • aplicação dos conceitos básicos de planilhas de cálculos
  • equivalência de operações entre fórmulas e funções

Para a operação prática do dia a dia, nas questões da FCC, geralmente são exibidas pequenas partes de planilhas, solicitando a identificação da ação para realização de uma operação específica. Assim como na maioria das questões de editores de textos, são 5 alternativas reais, mas apenas uma correta. A dica é praticar com questões anteriores.

Os conceitos básicos de planilhas de cálculos envolvem os resultados obtidos com a alça de preenchimento (uma célula = cópia, uma data = sequência, dois valores = sequência), uso do cifrão para referências absolutas e mistas, funções básicas (SOMA, SE, MAIOR, MENOR, MULT, etc), funções ‘médias’ (como SOMASE, CONT.NÚM, CONT.SE, CONT.VALORES, etc), simbologia específica (! = planilha, # = erro, parenteses, ^ = exponenciação), simbologia geral [proveniente do sistema operacional] como *, ? e ~

A equivalência de fórmulas e funções aparece na proposta de resultados idênticos com fórmulas e funções diferentes. Por exemplo, para somar os valores em A1, A2, A3, B4, C5 e C6, podemos escrever como:
=A1+A2+A3+B4+C5+C6
=SOMA(A1;A2;A3;B4;B5;B6)
=SOMA(A1:A3;B4;C5:C6)
=SOMA(A1:A3)+B4+SOMA(C5:C6)
=(((A1+A2)+A3)+B4+C5)+C6
e assim por diante, com diferentes combinações possíveis.

As teclas de atalho e menus (abas e guias) não costumam ser solicitados. Entre as teclas de atalho ‘mais usadas’ temos F2 (editar uma célula com conteúdo, sem perder o conteúdo atual), F4 (para repetir a última operação) e F9 (efetuar o cálculo manual das fórmulas, quando desativado o cálculo automático).

Anúncios

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s